Secure SSL Payment Payment Payment Email us! Find us on Facebook! Follow us on Twitter!

Welcome to Computer Age - Your genuine software online store!

Symantec Ghost Solution Suite 3.1 Per Device Bndl Standard License Express Band A Essential 12 months

SKU: 8EXXOZF0-EI1EA

Be the first to review this product

Availability: In stock

Excl. GST: MYR258.00 Incl. GST: MYR258.00
OR

Symantec Ghost Solution Suite Malaysia Reseller

Double click on above image to view full picture

Zoom Out
Zoom In

More Views

  • Symantec Ghost Solution Suite Malaysia Reseller
  • Symantec Ghost Solution Suite Malaysia Reseller

Details

Symantec Ghost Solution Suite is an award-winning software solution for imaging and deploying desktops, laptops, tablets and servers. Ghost Solution Suite 3.1 includes the Deployment Solution 6.9 console and its core capabilities for operating system deployment, migration and cross-platform management. Combined with key functionalities from Ghost Solution Suite 2.5, like Ghost Cast Server and DeployAnywhere, Ghost Solution Suite accelerates and simplifies imaging and deployment.

System Requirements

GSS Agent (DAgent, and ADLAgent): GSS Agents require network connectivity and at least 10 MB disk space. Other system requirements are the same as the host operating system.

GSS Server: We recommend running the GSS Server components on a modern, dedicated server with a 1 GHz or faster processor with 1 GB or more of RAM. At an absolute minimum, this server should have a PIII-compatible 600 MHz or newer processor with 1GB RAM.

If the database will be hosted on the same computer as your GSS Server, you need a minimum of 1GB additional memory, with an additional 4GB recommended.

Computers hosting additional PXE servers and file shares should meet the requirements of the operating system hosting these components.

Automation Requirements: Microsoft recommends 512 MB of memory for computers booting WinPE. At a minimum, you should have 384 MB to avoid boot errors.

If the SQL Server Express database is installed from within the GSS 3.0 installer, then .NET Framework 3.5 or above is also a pre-requisite.

Additional Information

SKU 8EXXOZF0-EI1EA